nea4wd.org


Welcome To The Northeast Association of 4WD Clubs

Odd login issue...

Please post in this section with your real name and club affilition for access into the working areas of this Forum

Odd login issue...

Postby jp90talon » Sat Jun 01, 2013 6:21 pm

Sorry to be a bother but I just wanted to make sure that I have this all set before registration for FC starts. I am able to log into the forum by clicking on a past topic listed under recent forum posts then loging onto the forum through there and have full forum access. However if I go to the nea4wd.org main page and click on member login it keeps telling me that I have entered an invalid username or password. (obviously using the same username and password). I am just concerned that if I need to sign in for FC registration that for some reason it will not allow me to. I dont understand how I can login to the forum but not through the member login on the main page. Thanks again for your time.

Justin
jp90talon
 
Posts: 11
Joined: Tue Aug 10, 2010 3:10 pm

Re: Odd login issue...

Postby Eric » Sat Jun 01, 2013 7:00 pm

The login for forum.nea4wd.org is different from the "member login" on http://www.nea4wd.org. The former is this forum whereas the latter basically gives you access to the "file cabinet" where various documents (brochures, by-laws, etc) are stored.

Fortunately, registration for this year's Fall Crawl will rely on WePay and a logon to this forum is not required.
User avatar
Eric
President
 
Posts: 2746
Joined: Tue Oct 20, 2009 6:49 pm
Location: Exeter, RI

Re: Odd login issue...

Postby jp90talon » Sat Jun 01, 2013 7:30 pm

Appreciate the reply and good to know that I am not going nuts.

just a side note ....it the registration date been set yet?
jp90talon
 
Posts: 11
Joined: Tue Aug 10, 2010 3:10 pm

Re: Odd login issue...

Postby axle » Sat Jun 01, 2013 9:23 pm

September 7-8 (always the second weekend in Sept.) :wink:
Bob Butler, New England Jeepz, NEA VP, RI Land Chair
axle
 
Posts: 3329
Joined: Wed Dec 21, 2005 1:46 pm
Location: N. Scituate, RI

Re: Odd login issue...

Postby Eric » Sat Jun 01, 2013 9:59 pm

Registration date.

At the last meeting I believe early June was mentioned. Could be any day now. Stay tuned.
User avatar
Eric
President
 
Posts: 2746
Joined: Tue Oct 20, 2009 6:49 pm
Location: Exeter, RI

Re: Odd login issue...

Postby axle » Sat Jun 01, 2013 10:25 pm

oh, yes June :lol:
Bob Butler, New England Jeepz, NEA VP, RI Land Chair
axle
 
Posts: 3329
Joined: Wed Dec 21, 2005 1:46 pm
Location: N. Scituate, RI

Re: Odd login issue...

Postby jp90talon » Sat Jun 01, 2013 11:22 pm

Ok good to know. I think last years was on 6/1 or darn close so I was getting a bit paranoid.
jp90talon
 
Posts: 11
Joined: Tue Aug 10, 2010 3:10 pm


Return to Forum Access

Who is online

Users browsing this forum: No registered users and 1 guest